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About this manual
This user manual is divided into four chapters. Chapters 1 and 2 provide
background information and chapters 3 and 4 provide detailed user infor-
mation. The contents are as follows:

• Chapter 1 - Synoptic Microphone Control - containing a brief overview of
the Digital Congress Network (DCN), a summary of the application
modules available and an overview of the functionality of the Synoptic
Microphone Control application.

• Chapter 2 - Getting Started - containing details on how to start the Syn-
optic Microphone Control application from the DCN Startup screen
and a description of the Help facility.

• Chapter 3 - Preparing for a Conference - containing details about the lay-
out mode, instructions about making a synoptic layout for the first time
and editing existing synoptic layouts, and exiting layout mode.

• Chapter 4 - Controlling a Conference - containing details about the con-
trol mode, instructions about assigning operational modes and accessing
conference information, controlling a conference and exiting control
mode.

An appendix provides additional reference information that will be helpful
to experienced users. This consists of:

• A.1 - Overview of Synoptic Microphone Control menus
• A.2 - Short-cut (accelerator) keys
• A.3 - Alphabetic index

EXPLANATORY NOTES
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Manual conventions
For clarity this user manual uses consistent styles, symbols and 
typographical conventions. They are:

NOTE: General notes are contained within rules and indicated with this 
symbol in the left margin. Notes are used to draw attention to special actions
or information.

CAUTION: A caution is contained within rules and indicated with this sym-
bol in the left margin. Cautions are used to draw attention to actions or com-
mands that could lead to a loss of information or damage to equipment

A tip is contained within a box and indicated with symbol in the left margin.
Tips are use to provide supplementary information that may make an action
quicker or easier to carry out. 

• An action (to be carried out by a user) is shown on a grey background
and preceded by a round bullet.

Typographical conventions
The following typographical conventions (text styles) are used in this manual:

• Typed input - information to be typed in using the keyboard is
shown as: Filename

• Single key - input via a single key (or keys) on the keyboard is shown as:
<Enter>, <Shift>, etc.

• Multiple keys - input via a combination of keys pressed together is
shown as: <CTRL>+<P>, <ALT>+<F4>

• Screen text - information that appears on screen is shown as:
‘Choose Startup Modules:’

NOTE: Some keyboards use <Return>   instead of ‘Enter’.
Functionally, these keys are identical.
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1.1 ABOUT SYNOPTIC MICROPHONE CONTROL

What is Synoptic Microphone Control?
The Synoptic Microphone Control software program is one of a family of
modules designed for controlling and monitoring conferences and discus-
sions using the DCN contribution equipment. It is used for configuring
and controlling microphones connected to the system, and uses icons to
produce a graphical representation of a conference seating plan. The result
is a highly visual ‘push-button’ conference control program. Synoptic
Microphone Control has two modes:
• Layout mode
• Control mode

Layout mode - is used to create a synoptic view which contains an arrange-
ment of icons corresponding to the positions of actual microphones in the
conference venue. Each type of contribution equipment (delegate unit,
chairman unit, etc.) has its own icon. Synoptic layouts can be created and
modified in layout mode.
• Refer to chapter 3, ‘Preparing for a Conference’.

Control mode - is used to monitor and control a conference. In control
mode, the colour of a particular icon depends on the state (request-to-speak,
active, etc.) of the actual microphone it represents. Synoptic layouts gener-
ated in layout mode are used in control mode. 
• Refer to chapter 4, ‘Controlling a Conference’.

SYNOPTIC MICROPHONE CONTROL
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1.2 WHAT IS A SYNOPTIC LAYOUT?

Making a graphical representation
A synoptic layout is a graphical representation of the actual location of the
DCN microphones, delegate units and chairman units in a room or hall. 

What you create on screen is a plan view of how your conference venue
looks. The layout mode of Synoptic Microphone Control contains tools for
creating and editing such layouts. Icons (graphical representations) of the
DCN contribution equipment are used to build up the layout.

In control mode, the icons you have positioned in the layout become func-
tional, and a conference can be monitored and/or controlled. The icons are
used as status indicators or buttons to initiate actions for the DCN unit the
icon represents. Icons cannot be moved in control mode, but a layout can
always be edited by returning to layout mode.

Before creating a layout, it is useful to know the seat numbers assigned to all
microphones connected to the DCN. This helps assigning seat numbers to
icons in your layout, as Synoptic Microphone Control does not give a list of all
available seat numbers. Seat numbers are assigned using the System Installa-
tion software (LBB 3585) and are stored in an installation file.
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1.3 CONTROLLING MICROPHONES  

Conference procedures
To successfully set-up, conduct and organise a conference it is necessary to
provide microphone management procedures which facilitate many differ-
ent types of conference or discussion.

The system operator (or conference chairman) requires a choice of operat-
ing modes for controlling delegates waiting to speak, and the number of
delegates who can speak at the same time. In addition, an automatic mode
of operation, that does not need operator (or chairman) involvement, is
essential.

Microphone operation modes
Allowing conference delegates to activate their microphones whenever they
desired would almost certainly lead to confusion. However, in some smaller
discussion groups, it is acceptable to allow a certain amount of freedom.
Microphone operation modes must allow for all circumstances.

NOTE: In this manual, reference is made to the request list, response list
and speakers list. However, it is not possible to view these lists on-screen using
Synoptic Microphone Control. For more details, refer to the Microphone 
Management user manual.

To manage and control the way delegates and/or the system operator 
activate microphones, five microphone operation modes are possible: 
• Microphone control by operator with request list
• Microphone control by operator with request and response list
• Microphone control by delegate with request list 
• Microphone control by delegate with override 
• Microphone control by delegate with voice activation

NOTE: All modes are selected using the ‘System Mic. Mode...’ command
in the ‘Settings’ menu. For more information refer to chapter 3, ‘Preparing
for a Conference’.

Microphone control by operator with request list - is useful in structured
meetings where participants join a ‘request-to-speak’ list by activating a key
on their delegate unit. They can only be promoted to active status (speaker)
via the operator. 

MICROPHONE MANAGEMENT
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The operator can see which delegate is has been waiting longest to speak, as
this microphone is represented by a flashing green icon. The operator can
grant active status to this delegate, or indeed any other delegate on the
request-to-speak list. The microphone of the delegate who has been speak-
ing longest is automatically switched off to make room. The maximum
number of active microphones (speakers) can be preset by the operator.
When a participant presses the microphone on/off key on the delegate unit,
it is indicated as a ‘request-to-speak’ on the unit with a flashing green LED.
No further action is required, and when the delegate receives active status,
the microphone is automatically switched on (indicated by an illuminated
red LED). 

Microphone control by operator with request and response list - is also
intended for formal, highly-structured meetings, and is similar to micro-
phone control by operator with request list. However, as well as joining a
‘request-to-speak’ list, it is now possible for a delegates to make a response
request using the middle soft key on his/her DCN delegate conference unit.
This is useful in situations where a delegate wants to give a prompt answer
to a matter raised by the speaker. This request will be given temporary pri-
ority, and the delegate’s microphone will be represented by a flashing yellow
icon. When such a response request is promoted to active status, the current
speaker is deactivated, and the response delegate’s microphone is switched
on. The maximum number of response requests is five, only one of which
can be active at any time.

Microphone control by delegate with request list - is useful in less formal
meetings where the order of speaking is determined by the participants and
not the operator. When delegates switch their microphones on, they are
automatically promoted to the speakers list, providing the speakers list is
not full. No operator action is required to control the conference, though it
is possible. The operator can turn microphones on by clicking on them, and
turn them off by clicking on them again. The operator can also specify the
length of the speakers list.

When the speakers list is full and delegates not on the speakers list turn
their microphones on, they are placed on the request-to-speak list. This list
is in chronological order, and the participant at the top of the list is auto-
matically promoted to active status when a currently active speaker switches
his/her microphone off. This automatic promotion also takes place when
the operator switches off the microphone of a delegate currently on the
speakers list. All other participants move up one place. 
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Microphone control by delegate with override - is useful for smaller discus-
sions where participants are given active status by activating a contribution
unit key. The microphone of the speaker who has been speaking the longest
is automatically switched off. No operator action is required.

There is no request-to-speak list (this mode is sometimes called ‘first-in-first-
out’ or FIFO mode). The maximum number of active microphones (speak-
ers) can be preset by the operator.

When a participant presses the microphone on/off key on the delegate unit,
it is automatically switched on and the delegate receives active status (indi-
cated by an illuminated red LED).

Microphone control by delegate with voice activation - is useful in active
discussions in which participants activate their microphones by speaking
(no on/off key is required). They are automatically given active status
(speaker) while speaking. No operator action is required.

The number of simultaneous active status microphones (speakers) can be
preset by the operator.

NOTE: ‘Microphone control by delegate with voice activation’
mode is not possible in multi-CCU systems. Only one voice-activated micro-
phone can be connected to a Dual Audio Interface Unit (DAI). 

NOTE: Operator control and microphone status monitoring are not possible
in ‘Microphone control by delegate with voice activation’ mode.
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2.1 STARTING SYNOPTIC MICROPHONE CONTROL

The DCN Startup screen
The Synoptic Microphone Control program is started from the DCN Start-
up screen (shown below).

NOTE: For starting the DCN Startup program from an icon in the Windows
desktop, refer to the Startup user manual.

GETTING STARTED
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The DCN software uses two user-created files that contain important infor-
mation about the installed hardware configuration and about delegates’
names. These files are:
• Installation file - containing information about channel assignment and

the numbers that have been assigned to all microphones connected to the
DCN. These seat numbers are assigned using the System Installation
software (LBB 3585).

• Names file - containing information about the name, seat number and
other conference and personal details of participating delegates. Names
files are created using the Delegate Database software (LBB 3580). 

DCN software modules may be started up from the Startup main window
without specifying either an installation or names file. However, some soft-
ware modules will not run without the appropriate installation or names
file.

Synoptic Microphone Control requires both an installation file and a names
file for full functionality, but will work with only an installation file.

NOTE: A names file is needed to show screenline icons.

Selecting an installation- (and a names) file
For details on selecting an installation- (and a names) file, please refer to
section 3.2 of the Startup user manual, under the heading ‘Selecting an
installation- and a names file’. 

The Synoptic Microphone Control icon
For details on the Synoptic Microphone Control icon and how to start Syn-
optic Microphone Control from Startup, please refer to section 3.2 of the
Startup user manual, under the heading ‘Opening other modules 
from Startup’. 
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2.2 USING HELP

The Help menu
The ‘Help’ menu in the title bar contains commands for an on-screen help
facility. This help facility contains information on all commands in the
‘File’ menu, on which keyboard keys are functional, a description of how to
use the Synoptic Microphone Control software, information on how to use
the help facility itself, plus an index and a glossary of terms. All information
contained in this user manual can also be found in the ‘Help’ facility. 

The ‘Help’ facility contains the following options:
• Index
• Keyboard
• Commands
• Procedures
• Glossary
• Using Help
• About Synoptic Microphone Control

Index
To access the index:

• Select the ‘Help’ menu and click on ‘Index’.

A full list of subjects covered by the help facility is given in alphabetical
order. For more information on any subject contained in the index:
• Click on the required subject in the index.

An on-screen page with the requested information will appear.

Keyboard
This gives information on which keys on your keyboard can be used with
the Synoptic Microphone Control software. This includes using keys to
activate menu items, to move around in dialogue boxes, for short-cuts, and
to select options from the main window. To access the ‘Keyboard’ help
facility:
• Select the ‘Help’ menu and click on ‘Keyboard’.

A list of different key types is given. For more information on any key type
contained in the list:
• Click on the required key type in the list.

GETTING STARTED
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An on-screen page with the requested information will appear.

Commands
This gives information on all menu options, covering the ‘File’, ‘Clear 
Display’ and ‘Help’ menus. To access the ‘Commands’ help facility:
• Select the ‘Help’ menu and click on ‘Commands’.

A list of menu groups is given. For more information on any menu group
contained in the list:
• Click on the required menu group in the list.

A list of options in the selected menu group is given. For more information
on any option contained in the list:

• Click on the required option in the list.

An on-screen page with the requested information will appear.

Procedures
This gives information on how to use the Synoptic Microphone Control
software. To access the ‘Procedures’ help facility:
• Select the ‘Help’ menu and click on ‘Procedures’.

A list of topics is given. For more information on any topic contained in the
list:
• Click on the required topic in the list.

A list of options for the selected topic is given. For more information on
any option contained in the list:
• Click on the required option in the list.

An on-screen page with the requested information will appear.

Glossary
To access the glossary:
• Select the ‘Help’ menu and click on ‘Glossary’.

A list of terms used in the Synoptic Microphone Control help facility is
given in alphabetical order. For more information on any term contained in
the glossary:
• Click on the required subject in the index.
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A window with the requested information will appear.

Using Help
This gives information on how to use the Synoptic Microphone Control
help facility. To access the ‘Using Help’ facility:
• Select the ‘Help’ menu and click on ‘Using Help’.

A list of topics is given. For more information on any topic contained in the
list:
• Click on the required topic in the list.

A list of options for the selected topic is given. For more information on
any option contained in the list:

• Click on the required option in the list.

An on-screen page with the requested information will appear.

About Synoptic Microphone Control
This provides software release information. To display the ‘About...’
window:
• Select the ‘Help’ menu and click on ‘About Syn. Mic. Control...’.

GETTING STARTED
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The following window appears:

To remove this window:

• Click on the ‘OK’ push button.
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3.1 USING LAYOUT MODE

The main window
The Synoptic Microphone Control main window contains a layout area
and a tool box. From this you will create or edit your synoptic layout.

In the title bar, the software displays the layout file name. The name dis-
played is that of the last-used layout file corresponding to that installation
file. A new layout file is automatically given the same name as the installa-
tion file if no layout file already exists. If an installation file has been opened
for which no layout file already exists (for example, the very first time the
program is used), the layout area is empty.

NOTE: The synoptic layout area is actually larger than the window. When a
layout is opened, the viewed area is always the top left corner. To enable you
to work on unseen parts of the layout, scroll bars are provided to move the
viewed area.

If the layout window is not full screen size, you may enlarge it to fill the
desk-top. To do so:
• Click on the maximize button in the top right corner of the window’s

title bar.
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Fig. 1 The Synoptic Microphone main window
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The menu bar
All menu options referred to in this user manual are contained within the
menu bar, located underneath the title bar at the top of the main window.
Access to drop-down menus is gained by clicking on the menu title, dis-
played in the menu bar. The list of menu options is as follows:

The tool box
The tool box is situated on left side of the window as default. You can,
however, move this anywhere in the window. To do so:

• Position the pointer at the top of the tool box - though not on any icons -
and drag it to the desired location. 

The tool box contains icons representing all available microphone possibili-
ties. These are:

Delegate unit - used for table top or built-in units with microphone, loud-
speaker, on/off button and status indicators. 

Chairman unit - used for table top or built-in units with microphone, 
priority key, on/off button and status indicators. Up to three chairman
units may be included in a layout.

Podium microphone - used for e.g. gooseneck type microphones mounted
on a desk or podium.

Microphone on floorstand - used for e.g. microphones mounted on a floor-
stand.
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Fig. 2 All available menu options on the menu bar
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Lavalier microphone - a mobile microphone carried by the user on a neck
strap or tie-clip.

Screenline - gives the screenline of the delegate as specified in the Delegate
Database application.

There are two other elements in the tool box:

Microphone total - the total number of microphones with a valid seat num-
ber that remain to be positioned in the synoptic layout is displayed. 

Go to Control Mode - there is also an icon with ‘Control’ written under-
neath. Clicking on this exits layout mode and enters control mode (normal-
ly used when the layout is ready - refer to chapter 3).

PREPARING FOR A CONFERENCE

Synoptic Microphone Control Digital Congress Network
Software User Manual Page 3-4

3
Total
Mics:
18

Download from Www.Somanuals.com. All Manuals Search And Download.



3.2 MAKING A LAYOUT

Layout Options
When creating a layout, there are a number of options in the ‘View’ and
‘Settings’ menus that make this task easier. These are:
• Displaying icon numbers
• Automatic numbering of icons
• Changing the icon size
• Displaying a layout grid in various sizes
• ‘Snapping’ icons to the grid
• Rotating icons
• Displaying a red background for active microphones

Microphone seat numbers
Synoptic Microphone Control uses seat numbers as specified in the installa-
tion file to identify microphone icons in a layout.  

Displaying seat numbers - the seat number is displayed beneath a micro-
phone icon as default. If you wish to disable this option:

• Select the ‘View’ menu and click on ‘√Numbers’. 

The tick mark (√) will subsequently disappear to indicate that this option is
disabled.

NOTE: Seat numbers are always assigned to microphone icons in your 
synoptic layout if the ‘Auto Numbers’ option is active.

Automatic seat numbering - this option assigns sequential seat numbers to
microphone icons, starting with the lowest available seat number. To enable
this option:
• Select the ‘Settings’  menu and click on ‘Auto Numbers’.

A tick mark (√) will subsequently appear to indicate that this option is
enabled.

Digital Congress Network Synoptic Microphone Control
Page 3-5 Software User Manual

PREPARING FOR A CONFERENCE

3

Download from Www.Somanuals.com. All Manuals Search And Download.



NOTE: The seat numbers assigned using ‘Auto Numbering’ are the seat
numbers in the current installation file. If all installation file seat numbers have
been used, any further icons will not be given seat numbers. 

Small or large icons - if you are planning a layout with a large number of
microphones (more than 50, for example), the ‘Small Icons’ option
reduces the size of the screen icons and the tool box icons. To do so:
• Select the ‘View’ menu and click on ‘Small Icons’.

To restore the icons to normal size:
• Select the ‘View’ menu and click on ‘Large Icons’. 

The icons automatically return to their normal size.

NOTE: Small icons can only be displayed without seat numbers.

Displaying a red background for active microphones - when this option is
enabled, active microphone icons will have a red background. To do so:
• Select the ‘View’ menu and click on ‘Red background for active mics’.

A tick mark (√) will appear to indicate that this option is enabled.

Displaying a layout grid - this option fills the screen with squares to help
position the icons. To do so:
• Select the ‘View’ menu and click on ‘Grid’.

The default grid size is 32 x 32 screen pixels. To select one the two smaller
grid sizes available (16 x 16 or 8 x 8 pixels):
• Select the ‘Settings’ menu and click on ‘Select Grid’. 
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The following dialogue box appears:

• Click on the radio button for the desired grid size.

• Click on the ‘Ok’ push button.

NOTE: Clicking on the ‘Cancel’ push button closes the dialogue box without
carrying out the option. This applies to all dialogue boxes in Synoptic Micro-
phone Control.

Snapping to the grid - enabling this option causes icons to automatically
align to the grid. To do so:
• Select the ‘Settings’ menu and click on ‘Snap’. 

Once snapping has been enabled, all existing icons in the layout will be
aligned to the grid. Any new icons will automatically be aligned as they are
positioned.
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Fig.5 The ‘Select Grid’ dialogue box
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Rotating icons-  causes the layout to automatically rotate clockwise in steps
of 90°. To rotate the synoptic layout.
• Select the ‘View’ menu and click on ‘Rotate Image’. 

Positioning icons on a layout
To create a layout, the first step is to position the icons according to the
actual layout. To do so:
• Click on the appropriate icon type in the tool box and drag it to the

desired location.

When an icon is selected, it changes from grey to blue. The mouse pointer
also changes from an arrow to a hand. An icon remains coloured (indicating
it is the last selected icon) until another one is selected, or until the mouse is
clicked on an area where there are no icons.

CAUTION: You should take care so as not to position icons on top of each
other in a synoptic layout, especially when the ‘Snap’ function is enabled. In
such cases, only the top icons will be displayed, so the icons underneath can-
not be controlled.

To move an icon at any time in layout mode:
• Select the icon to be moved and drag it to the new location. 

The icon turns blue to indicate that it is selected.
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Editing icons in a layout
The Synoptic Microphone Control main window includes an‘Edit’ menu
with commands for undoing commands and cutting, copying, pasting and
deleting icons. This menu also allows you to edit an icon’s seat number.
Individual or groups of icons can be cut, deleted, copied and pasted. To
select more than one icon:
• Click on the first icon required.

• Press and hold the <CTRL> key.

• Click on further icons while holding the <ctrl> key.

When you have selected all icons you require:

• Release the <CTRL> key. 

Icons that have been selected will be coloured. 

To de-select one or more icon in a group of selected icons:
• Press and hold the <CTRL> key.

• Click on the icon to be de-selected.

• Release the <CTRL> key.

De-selected icons turn from coloured to grey. 

Deleting icons - to delete icons from a synoptic layout:

• Select the icon(s) to be deleted.

• Select the ‘Edit’ menu and click on ‘Delete’.

If you make a mistake when editing a layout, the ‘Edit’ menu has an ‘Undo’
command. Clicking on this command will undo the last edit action, except in
the case of seat numbers. An altered seat number cannot be ‘undone’.

Cutting and pasting icons - if you want to move one or more icons from
one place to another on the layout, this can be done with the ‘Cut’ and
‘Paste’ commands. To do this:
• Select the icon(s) to be moved.
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• Select the ‘Edit’ menu and click on ‘Cut’.

The selected icon(s) are moved from the layout to a ‘clipboard’ buffer mem-
ory (which is not visible). To retrieve them:
• Select the ‘Edit’ menu and click on ‘Paste’.

An outline representation of the cut icon(s) appears in the window. The
mouse pointer turns into a cross-hair cursor in the centre of this area.
• Position the cut icons by moving the mouse.

• Click on the mouse button to paste the icons. 

The mouse pointer returns to an arrow and the icons become visible.

Copying and pasting icons - if you want to copy one or more icons (leaving
the originals on the layout), and then place the copies elsewhere, this can be
done with the ‘Copy’ and ‘Paste’ commands. To do so:

• Select the icon(s) to be copied.

• Select the ‘Edit’ menu and click on ‘Copy’.

The selected icon(s) are copied from the layout to the ‘clipboard’ buffer
memory. To retrieve them:
• Select the ‘Edit’ menu and click on ‘Paste’.

An outline representation of the copied icon(s) appears in the window. The
mouse pointer turns into a cross-hair cursor in the centre of this area.

• Position the copied icons by moving the mouse.

• Click on the mouse button to paste the icons. 

The mouse pointer returns to an arrow and the icons become visible.

Icons that have been copied or cut to the clipboard can be pasted onto a lay-
out more than once, and remain on the clipboard until another cut or copy
action is performed.
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Editing seat numbers - if an icon or icons have been deleted, copied or
pasted into the layout, the seat numbers must be edited. To do so:
• Click on the icon whose seat number requires editing.

• Select the ‘Edit’ menu and click on ‘Number’.

The seat number beneath the microphone icon becomes an edit field. 
• Type in the new icon number.

• Press the <ENTER> key.

This performs a check on the seat number that has been entered. If the seat
number is valid, it will appear under the icon.

NOTE: Seat numbers must correspond to the seat numbers in the current
installation file.  

If an invalid seat number is entered, a warning with the following text is
displayed:

‘The seat number entered does not exist’

• Click on the ‘OK’ push button and repeat the number editing for that
icon.

Double-clicking on a microphone icon automatically enters the seat number
editing mode.

If you try to create more than 500 icons the following message appears: 

‘This action is not possible because the maximum number of icons will be
exceeded.’

Altering the default screen line length - when a screen line is displayed
instead of a microphone icon, two lines of maximum 15 characters are dis-
played by default. It is possible to change the number of characters dis-
played on each line to any number between 0 and 15. This would be useful
if, for example, it was necessary to save layout screen space. To alter the
default setting you must edit the DCN.INI file.
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To do so:
• Open the DCN.INI file in the C:\windows directory.

• In the section of the DCN.INI file titled [Synoptic], enter the command
line: <ScreenLineLength=#>, where # is a number between 0 and 15.

• Save the DCN.INI file then exit it.

• Close the application and restart it from Startup to implement the
change.
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3.3 SPECIFYING CONFERENCE PROCEDURES 

Specifying the microphone operation mode
For more general information on microphone operation modes please refer
to section 1.3, ‘Controlling Microphones’. For information on the operator
possibilities in each mode, please refer to section 4.3, ‘Using Control Mode’.
• Select the ‘Settings’ menu and click on ‘System Mic Mode...’

The following dialogue box appears:
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Fig.8 The ‘System Microphone Mode’ dialogue box
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Microphone Control By - this part of this dialogue box is for selecting the
microphone mode. To do so:
• Click on the desired ‘Microphone Control By’ radio button. 

In addition to allowing selection of the microphone mode, the ‘System
Microphone Mode’ dialogue box also allows you to specify two other para-
meters, ‘Microphone Settings’ and ‘Active Mics’.

Microphone Setting - this part of the dialogue box allows you to give dele-
gates the ability to cancel a request-to-speak. The default setting is enabled,
meaning delegates can cancel requests to speak. To disable this function:
• Click on the ‘Allow Cancel Request’ check box in ‘Microphone Settings’.

The tick mark (√) will disappear to indicate this option is disabled.

NOTE: This option is only available for ‘Operator with Request List’,
‘Operator with Request and Response List’ and ‘Delegate with
Request List’ modes. For the other two modes, this option button is not dis-
played.

In this part of the dialogue box, there is also an option which allows dele-
gates to switch their own microphones off. This option is only available in
‘Operator with Request List’ mode and ‘Operator with Request and
Response List’ mode. The default setting is enabled, meaning delegates can
switch off their microphones. To disable this function:
• Click on the ‘Allow Microphone Off’ check box in ‘Microphone

Settings’.

The tick mark (√) will disappear to indicate this option is disabled.

Active Mics - you can specify the number of active delegate microphones
permitted (the length of the speakers list). The minimum is one and the
maximum is four. To do so: 
• Click on the desired radio button in ‘Active Mics’.

NOTE: When ‘Delegate with Voice Activation’ is selected, the mini-
mum number of active microphones is two, not one. The maximum number is
still four.
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Specifying additional microphone parameters
It is also possible to specify the following:
• Printing or saving a record of microphone activity
• Attention tone
• Ambient microphone
• Microphone off after shift

NOTE: Printing or saving microphone activity is part of conference control
and is covered in chapter 4. 

Microphone Activity - enables microphone activity to be monitored and
sent to a file, a printer, an auxiliary output, or a combination of these
options. The default setting is no monitoring. To define microphone 
activity:

• Select the ‘Settings’ menu and click on ‘Mic. Activity’.

The following dialogue box appears:

This dialogue box contains check boxes for sending microphone activity to
a file, a printer or auxiliary. Any combination of these options can be select-
ed as follows:
• Click on the check boxes of the desired option(s).

NOTE: The ‘File’ check box is only active after you have specified a destina-
tion in the ‘Send To’ field.
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Fig.9 The ‘Microphone Activity’ dialogue box
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If you select ‘File’:
• The ‘Send To’ text box is highlighted. You can enter a file destination

and name, which must be a valid MS-DOS name no longer than eight
characters.

If you select ‘Printer’:
• The ‘Page Header’ text box is highlighted. A descriptive name of the

conference may be entered up to 80 characters long. This text box may
be left blank.

NOTE: Real time printing is possible using a serial printer. A log of microphone
activity, such as microphones being switched on and off, will be printed as it
occurs.

If you select ‘Auxiliary’:
• If the ‘Auxiliary’ check box is selected, information on microphone

activity is made available on the COM port 2 of the PC. This can be
used to direct a camera to the current speaker, for example. For more
information, please refer to the DCN Installation Manual. 

Once you have selected all options:
• Click on the ‘Ok’ push button.

Attention Tone - this allows you to switch on or off a tone which sounds
when the priority key is pressed on a chairman unit. The default state is no
tone. To turn the attention tone on:
• Select the ‘Settings’ menu and click on ‘Attention Tone’. (the tick mark

(√) will appear to indicate this option is enabled).

To turn off the attention tone, repeat the above.

Ambient Microphone - this option allows you to enable or disable a micro-
phone located in the conference venue that picks up ambient noise. If this
microphone is enabled, it will automatically switch on if all other micro-
phones in the conference venue are switched off. If any microphones are
then switched on, the ambient microphone will automatically be switched
off. To turn the microphone on:
• Select the ‘Settings’ menu and click on ‘Ambient Microphone’. (the tick

mark (√) will subsequently appear to indicate that this option is enabled).

To turn the microphone off, repeat the above.
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Microphones Off After Shift - this option allows you to determine that
when a delegate is promoted from the request list to the speakers list, only
that delegate’s microphone will be activated. The microphones of all other
delegates in the speakers list are deactivated. To enable this function:
• Select the ‘Settings’ menu and click on ‘Mic’s off after shift’ . 

The tick mark (√) will subsequently appear to indicate that this option is
enabled. To disable the option, repeat the above procedure.
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3.4 WORKING WITH LAYOUT FILES

Layout file options
The ‘File’ menu has commands for:
• Opening a new layout file
• Opening an existing layout file
• Saving a layout file under its current name
• Saving a layout file under a different name
• Deleting a layout file
• Importing a bitmap
• Printing microphone activity
• Exiting the Synoptic Microphone Control program

NOTE: Exiting the Synoptic Microphone Control program and printing are
both covered in chapter 4. 

Creating a new layout file - to open a new layout file:
• Select the ‘File’ menu and click on ‘New...’. 

If there are no conditions that cause an error message to be displayed, the
following dialogue box appears:

The dialogue box contains a text box for entering the file name. A text
insertion point is already in the text box and you can type a name up to 12
characters long. 
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Fig.10 The ‘New’ dialogue box
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• Type the desired layout file name in the text box.

• Click on the ‘Ok’ push button.

A new layout file (with no microphone icons placed) opens and the name
appears in the title bar at the top of the window. 

If you have requested to open a new layout file before saving changes to the
current layout, a warning message with the following text is displayed:

‘Changes have been made to <filename>.’
‘Do you want to save?’

• Click on the ‘Yes’ push button to save the changed layout file and open
the new layout file.

• Click on the ‘No’ push button to open the new layout file without sav-
ing the changed layout file.

• Click on the ‘Cancel’ push button to return to the ‘New’ dialogue box.

If you have typed a filename that already exists, a warning message with the
following text is displayed:

‘A file already exists with this name’

• Click on the ‘OK’ push button. You can then enter a unique name in
the ‘New’ dialogue box.

If there are icons without seat numbers in the current file, a warning mes-
sage with the following text is displayed before the ‘New’ dialogue box
appears:

‘Icon(s) without seat numbers will be deleted.
Do you want to continue?’

• Click on the ‘Ok’ push button to open the ‘New’ dialogue box.

• Click on the ‘Cancel’ push button to return to the current layout file
and edit the icons without seat numbers.
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If there are two or more icons with the same seat number, a warning mes-
sage is displayed before the ‘New’ dialogue box appears:

‘Two or more icons have the same seat number!’

• Click on the ‘Ok’ push button.

The ‘New’ dialogue box appears. To change the duplicate seat numbers:
• Click on the ‘Cancel’ push button.

You will return to the current layout file, and can then edit the duplicate
seat numbers.

NOTE: If you proceed to open a new layout file after the ‘duplicate seat
numbers’ message appears, the ‘Changes have been made to <file-
name>’ message also appears. If you then save the changes, the duplicate
seat numbers are also saved. When you re-open that layout file, the ‘duplicate
seat numbers’ error message will re-appear.   

Opening an existing layout file - to do so:
• Select the ‘File’ menu and click on ‘Open...’.

If there are no conditions that cause an error message to be displayed, the
following dialogue box appears:

Fig. 11 The ‘Open’ dialogue box
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This dialogue box contains a list box for selecting the layout file name. The
name of the current layout file is also displayed. When the ‘Open’ dialogue
box opens, the list box contains all available layout files. If the list contains
more names than can be displayed, a scroll bar is provided. To open a lay-
out file:
• Click on the name in the list.

• Click on the ‘Ok’ push button.

If changes have been made to the current layout file, or there are duplicate
seat numbers or icons without seat numbers, the same error messages will
appear as for ‘Creating a new layout file’. The same procedure should be
followed. For more details, please refer to page 3-18.

NOTE: When an existing file is opened, control mode is automatically start-
ed. To return to layout mode, select the ‘Edit’ menu and click on ‘Layout’.

Saving a layout file - to save the current layout file:
• Select the ‘File’ menu and click on ‘Save’.

If there are duplicate seat numbers or icons without seat numbers, the same
error messages will appear as for ‘Creating a new layout file’. The same pro-
cedure should be followed. For more details, please refer to page 3-18.

NOTE: It is useful to periodically save a layout while creating it in case of a
system breakdown or other failure that could result in the accidental loss of
the layout file.

Saving a layout file under a new name - this allows you to save the current
layout file under a different name. By doing so, the original file remains
unaltered. To do so: 
• Select the ‘File’ menu and click on ‘Save As...’. 
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The following dialogue box appears:

This dialogue box contains a text box for entering the new layout file name.
When the ‘Save As...’ dialogue box opens, a text insertion point is already
in the text box and you can type a name up to 12 characters long. 

• Type the desired layout file name in the text box.

• Click on the ‘Ok’ push button.

The layout file is saved with the new name, which appears in the title bar at
the top of the window. The original file is unchanged.

If there are duplicate seat numbers or icons without seat numbers, the same
error messages will appear as for ‘Creating a new layout file’. The same
procedure should be followed. For more details, please refer to page 3-18.
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Fig. 12 The ‘Save As’ dialogue box
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Deleting a layout file - if you wish to delete a layout file:
• Select the ‘File’ menu and click on ‘Delete...’

The following dialogue box appears:

This dialogue box contains a list box for selecting the file to be deleted. If
the list contains more names than can be displayed, a scroll bar is provided.

• Click on the name in the list.

• Click on the ‘Delete’ push button.

Another dialogue box will appear, with the text: 

‘Are you sure you want to delete file <filename>’ 

If you still want to continue: 
• Click on the ‘OK’ push button.

The file is deleted.

NOTE: You cannot delete the currently active file.

Fig. 13 The ‘Delete’ dialogue box
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Importing a bitmap - you can import a bitmap to use as a background for
the synoptic layout.

NOTE: You can only import files which have a .bmp extension, and which
have no more than 256 colours.

To do so:
• Select the ‘File’ menu and click on ‘Import...’

The following dialogue box appears:

This is a standard windows dialogue box. The default directory is displayed
in the ‘Directories:’ list box on the right hand side of the window. To
change to a different directory:

• Double click on the required directory.

To select a file for importing:
• Type the file name into the ‘File Name:’ text box.

• Click on the ‘OK’ push button.

The selected file will be imported.

You can also select a file to import by double clicking on the filename in the
list box underneath the ‘File Name:’ text box.
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3.5 GOING TO CONTROL MODE 

It is possible for you to leave layout mode and go into control mode at any
time. To do so:
• Click on the ‘Control’ button in the toolbox.

If there are any invalid seat numbers, or icons without seat numbers, the
appropriate error message will be displayed. It is not possible to enter con-
trol mode until valid seat numbers are entered. Any invalid seat numbers
entered are not accepted by the software.

NOTE: If the system does enter control mode, any grid displayed in layout
mode will disappear.

To return to layout mode from control mode:
• Select the ‘Edit’ Menu and click on ‘Layout’.
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4.1 WHAT IS CONTROL MODE?

Monitoring and controlling a conference
In control mode, the layout created in layout mode is used as a basis for mon-
itoring and controlling a conference. The icons in the layout are functional,
rather than just representational as in layout mode. They indicate the status
of each microphone and function as buttons for the microphone the icon rep-
resents. In this mode you can control almost all microphone activities, and
have an overview of the status of microphones in a conference. The layout
cannot be altered in control mode. 

Conventions used in this chapter
• Microphone - covers delegate and chairman units, lavalier-, floor stand-

and podium microphones. 
• Speakers list - a microphone on the speakers list is on and therefore active

(except when switched off in ‘Operator with Request List’ or ‘Operator
with Request and Response List’.

• Request-to-speak list - contains delegates that are waiting to speak. Dele-
gates gain access to this list by pressing their microphone button or by
making a response request when the speakers list is full, or via the operator
in Microphone Management (LBB 3570). 

• Response list - can contain a maximum of one response microphone
which has been promoted from the request-to-speak list. 

• Inactive - an inactive microphone is one that has been turned off by the
operator or by the delegate him/herself.

• Oldest speaker - the microphone longest on the speakers list.

Icon status
In control mode the colour of the microphone icons indicates their status.
The possibilities are:
• Grey - microphone off (inactive)

NOTE: Voice activated microphones are always displayed by grey icons.

• Red - microphone on (active), therefore on the speakers list

NOTE: If the ‘Red background for active mics’ option in the ‘View’
menu is enabled, the active microphone icons will have a red background. If this
option is not enabled, active microphone icons are only partially red.
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• Flashing red - last minute of speaking time

NOTE: This is only applicable if a limit has been set on speaking time using
Microphone Management (LBB 3570).

• Green - microphone in request-to-speak list
• Flashing yellow - response microphone in request-to-speak list
• Flashing green - microphone is first in the request-to-speak list
• Red diagonal line - microphones that are disconnected are shown by an

icon crossed with a red diagonal line.

NOTE: If a microphone represented by a screenline icon is disconnected,
there is no red diagonal line. In this case the icon turns grey, and should not
be confused with voice acitivated microphones, which are always displayed by
grey icons.
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4.2 CONTROL MODE DISPLAY OPTIONS   

There are a number of options in the ‘View’ and ‘Settings’ menus that make
controlling a conference easier:
• Small or large icons
• Displaying seat numbers
• Rotating an image
• Displaying a red background for active microphones 

NOTE: These options are also available in layout mode, and are described in
section 3.2.

Small or large icons - if you are working on a layout with a large number of
icons (more than 50, for example), you can activate the ‘Small Icons’
option. This reduces the size of the screen icons. 

• Select the ‘View’ menu and click on ‘Small Icons’.

To restore the icons to normal size:
• Select the ‘View’ menu and click on ‘Large Icons’.

Displaying seat numbers - this option displays the seat numbers assigned to
a microphone beneath that microphone’s icon. The default setting is on. If
you wish to disable this option:
• Select the ‘View’ menu and click on ‘Numbers’. 

Rotate - the layout may have been created looking from a different position
than the one you occupy as operator. To compensate for this, the rotate
function allows the layout to be rotated clockwise in 90° steps around the
centre of the window. The icons and seat numbers are always shown
upright. To rotate the synoptic layout:
• Select the ‘View’ menu and click on ‘Rotate Image’.

The layout will automatically rotate through 90° about the central point of
the part of the layout that is visible in the window. To rotate the image
through 180°, use ‘Rotate’ twice, and for 270°, use ‘Rotate’ three times.

Displaying a red background for active microphones - when this option is
enabled, active microphone icons will have a red background. To do so:
• Select the ‘View’ menu and click on ‘Red background for active mics’.
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4.3 USING CONTROL MODE   

Before using control mode, you should be familiar with the characteristics of
each of the five microphone operating modes. Please refer to chapter 1.3
(‘Controlling Microphones’) and page 3-13 (‘Specifying the Micro-
phone Operation Mode’) for further information. 

Switching microphones on and off
In control mode, depending on the microphone operating mode, the opera-
tor can switch inactive microphones on, and switch them off again. It is also
possible to clear all requests-to-speak.

NOTE: In ‘Delegate with Voice Activation’ mode, no operator interven-
tion is possible.

Switching microphones on - to switch any inactive microphone on: 
• Click on the icon of the inactive microphone you wish to switch on.

• In ‘Operator with Request List’ mode, ‘Operator with Request and
Response List’, ‘Delegate with Request List’ mode and ‘Delegate with
Override’ mode, clicking on an inactive microphone icon automatically
makes that microphone active. This applies to all inactive microphones,
whether they are on the request-to-speak list or not (only applicable to
‘Operator with Request List’ mode and ‘Delegate with Request List’
mode). If the speakers list is full, then the first microphone is automati-
cally switched off and removed from the speakers list to make room. 

To switch on the first microphone on the request-to-speak list in ‘Operator
with Request List’, ‘Delegate with Request List’ and ‘Operator with Request
and Response List’ modes:
• Click on the ‘Shift!’ option on the menu bar, or click on the ‘Shift’ push

button in the action box. You can also simply click on the microphone icon.

NOTE: The ‘Shift!’ and ‘Clear Requests!’ options on the menu bar can
be displayed as an action box with push buttons for these two functions. For
more details, please refer to page 4-6, ‘Action Box’. 

NOTE: A response request to speak is always automatically at the top of the
request-to-speak list, and is therefore the first to be automatically activated.
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Switching microphones off - to switch an active microphone off:
• Click on the active microphone icon.

• In ‘Operator with Request List’ mode and ‘Operator with Request and
Response List’, clicking on an active microphone icon turns the micro-
phone off but does not remove it from the speakers list. Clicking on the
icon again turns the microphone back on.  

• In ‘Delegate with Request List’ mode, turning an active microphone off
causes a shift action to occur. If there is a request-to-speak list, then the
first microphone in the request-to-speak list is automatically promoted to
fill this space. All other microphones on the request-to-speak list are
shifted up one place.

• In ‘Delegate with Override’ mode, clicking on an active microphone
turns the microphone off and removes it from the speakers list. There is
no automatic replacement facility. 

NOTE: The delegate at the top of the request-to-speak list will automatically
be promoted to the speakers list when a delegate on the speakers list switch-
es his/her microphone off.

Clearing all requests-to-speak - this can only be carried out in either ‘Dele-
gate with Request List’, ‘Operator with Request and Response List’ or ‘Oper-
ator with Request List’ mode. If you wish to clear all requests-to-speak:
• Click on the ‘Clear Requests!’ option on the menu bar, or click on the

‘Clear Requests’ push button in the action box.

Action box - the ‘Shift!’ and ‘Clear Requests!’ options on the menu bar can
be displayed as an action box with push buttons for these two functions. To
display the action box
• Select the ‘View’ menu and click on ‘Action Box’. 
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The following dialogue box appears:

NOTE: The ‘Shift’ push button is only enabled in ‘Operator with
Request List’ mode and ‘Operator with Request and Response List’
mode. The ‘Clear Requests’ push button is only enabled in ‘Operator
with Request List’ mode, ‘Delegate with Request List’ mode and
‘Operator with Request and Response List’ mode.

The action box can be moved around the window as required. 

To close it:

• Double-click on the control-menu box in the top left-hand corner.
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4.4 ACCESSING CONFERENCE INFORMATION

Checking the conference status
The status of the Synoptic Microphone Control can be checked at any time
during a conference. To check the status: 

• Select the ‘View’ menu and click on ‘Settings’.

The following window appears:

The ‘Settings’ window contains the following information:
• ‘Micro Control By’ - this refers to the chosen microphone control mode.
• ‘Active Mics’ - this shows the maximum number of microphones on the

speakers list. 
• ‘Speech Time’ - this gives the maximum length of time each delegate is

allowed to speak during one turn.

NOTE: This period is specified in the Microphone Management program and
cannot be altered in Synoptic Microphone Control. If no time limit has been
specified in Microphone Management then ‘None’ will appear, meaning dele-
gates can speak for as long as they wish.

• ‘No. of requests’ - this gives the maximum number of microphones wait-
ing to speak, (i.e. the length of the request-to-speak list).
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The ‘Settings’ window is for reference only and cannot be used to alter the
information it shows. However, if any of the displayed system parameters
change while the window is on screen (for example, No. of Requests, Active
Mics), it will update immediately to show the new status.

This window can be moved around the window and resized as required. To
close it:
• Double-click on the control-menu box in the top left-hand corner.

Returning to layout mode
If you wish to return to layout mode:

• Select the ‘Edit’ menu and click on ‘Layout’.
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4.5 PRINTING

It is possible to print out a record of microphone activity. 

NOTE: Printing is only possible when microphone activity is not being moni-
tored (refer to page 3-15). 

To print a record of microphone activity:
• Select the ‘File’ menu and click on ‘Print Activity...’. 

The following dialogue box appears:

• Click on the arrow button on the right-hand side of the ‘Name’ entry
field. A drop-down list of files appears.

• Scroll through the list and click on the required file. The filename
appears in the entry field. 

• Select the ‘Page Header:’ text box. A descriptive name of the conference
may be entered up to 20 characters long. This text box may be left blank.

• Select the ‘Number of Copies:’ field and type in the required number.
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NOTE: The up and down arrow buttons on the right-hand side of this field
can be used to scroll to the required number.

• Click on the ‘Print’ push button.

The specified number of hard copies of microphone activity will be printed out.
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4.6 MICROPHONE TESTING

Synoptic Microphone Control incorporates a facility that allows you to test
some or all of the microphones connected to the DCN system to check
whether they are operational. 

NOTE: The term ‘Microphones’ covers hand-held microphones and micro-
phones on chairman- and delegate units.

• Select the ‘Settings’ menu and click on ‘Microphone Test...’

The following dialogue box appears:

If you wish to test all microphones connected to the system:

• Click on the ‘Start’ push button.

A warning message with the following text is displayed:

‘Test mode will reset all microphones. 
Do you want to continue?’
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• Click on the ‘OK’ button to start the test.

• Click on the ‘Cancel’ button to cancel the test.

Selecting ‘Start’ causes all microphones to be switched off, the current
speakers and request-to-speak lists to be cleared (where applicable) and all
microphone keys to become inoperative until testing has been completed.
The ‘Results’ text field will be also be cleared. If the noise generator is active,
the system will perform a test on every microphone that has been given a
seat number in the currently open installation file. The microphones will be
tested one by one, and a message will be displayed in the ‘Results’ text field
after each microphone has been tested. If the microphone is working prop-
erly, the following message is displayed:

‘Microphone <number> OK’

If the microphone is not working properly, the following message is 
displayed:

‘Microphone <number> Faulty’

If you wish to temporarily stop testing:

• Click on the ‘Hold’ push button.

Testing will be suspended, but microphones remain off and the noise from
the noise generator will still be present. The ‘Results’ text field will display a
message for the unit currently being tested. The ‘Start’ push button
becomes a ‘Restart’ push button. The ‘Measure’ push button becomes
active. This allows you to re-test the microphone currently shown in the
‘Test’ field. To re-test:
• Click on the ‘Measure’ push button.

The microphone is tested again and the result is displayed in the ‘Results’
field. 

If you wish to re-start testing:
• Click on the ‘Restart’ push button.

Testing will be re-started from the unit at which the testing was suspended. 
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If you wish to stop testing completely:
• Click on the ‘Ok’ push button.

Testing will be stopped and the ‘Microphone Test’ dialogue box will 
disappear. All activities suspended during testing will be resumed. 

It is possible to start the test at a specific microphone, by specifying the
number of that microphone in the ‘Test’ edit field. To do so:
• Type the desired microphone number in the ‘Test’ edit field.

A microphone number consists of four alphanumeric characters (numbers
or letters).

You can also specify the microphone number by clicking on the up or down
scroll buttons situated to the right of the ‘Test’ text box.

Once you have specified the unit number at which the test is to begin:
• Click on the ‘Start’ push button.

The test will start at the specified microphone number and test all subse-
quent microphones in ascending numerical order.

It is also possible to disable the noise generator, which means the sound sig-
nal that is sent to system loudspeakers will be switched off (the default set-
ting is noise generator on). Disabling the noise generator allows manual
testing of microphones from the conference venue. To do so:
• Click on the ‘Off’ radio button beneath the ‘Noise Generator’ text.

NOTE: When the noise generator is disabled, no test results will be 
displayed.

When you have finished microphone testing:
• Click on the ‘Ok’ push button.

The ‘Microphone Test’ dialogue box will disappear.
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4.7 EXITING SYNOPTIC MICROPHONE CONTROL

Temporarily exiting Synoptic Microphone Control
It is possible to temporarily leave Synoptic Microphone Control without
closing it down completely. To do so:
• Click on the ‘minimize’ button situated at the top right of the applica-

tion window. 

The Synoptic Microphone Control program will become iconized in the
Windows desk-top. To re-enter Synoptic Microphone Control:
• Click on the Synoptic Microphone Control icon.

Permanently exiting Synoptic Microphone Control
If you wish to exit Synoptic Microphone Control completely:

• Select the ‘File’ menu and click on ‘Exit’.

If you have requested to exit before saving a layout file that has changed, a
warning message with the following text is displayed:

‘Changes have been made to <filename>.
Do you wish to save?’

• Click on the ‘Yes’ push button to save the changed layout file and exit
the program.

• Click on the ‘No’ push button to exit without saving the changed layout
file.

• Click on the ‘Cancel’ push button to return to the main window with-
out exiting.

When you exit Synoptic Microphone Control you will return to the Win-
dows desk-top.

You can also exit Synoptic Microphone Control by clicking on the ‘close’ button
at the far top right corner of the window.

NOTE: By closing the Startup program, all DCN applications will close. 
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A.1 CONTROL MENUS  

File menu
The ‘File’ menu covers opening, saving, closing, deleting and printing of
layout files, and terminating the application. The menu consists of the fol-
lowing items:
• New... allows the user to create a new layout file (refer to page 3-18).
• Open... allows the user to open an existing layout file. These files are

specified from dialogue boxes displayed when this menu item is selected
(refer to page 3-20).

• Save... allows the user to save the currently open layout file (refer to 
page 3-21).

• Save As... allows the user to save the currently open layout file under a
new name. The original file is left unchanged (refer to page 3-22).

• Delete... allows the user to delete a layout file (refer to page 3-23). 
• Import... allows the user to import a bitmap (please refer to page 3-24).
• Print Activity... allows the user to print a record of microphone activity

(refer to page 4-10).
• Exit terminates Synoptic Microphone Control. If a file has been created

or changed, the program asks if it is necessary to save it (refer to 
page 4-13).

Edit menu
The ‘Edit’ menu covers the options available to assist editing layout files.
These options are only active when in layout mode. The menu consists of
the following items: 
• Undo... allows the user to undo the last edit action (refer to page 3-9).
• Cut... allows the user to cut a selected area from the currently open lay-

out file and store it in a buffer (refer to page 3-9).
• Copy... allows the user to copy a selected area from the currently open

layout file and store it in a buffer (refer to page 3-10).
• Paste... allows the user to paste the contents of the buffer in to a layout

(refer to page 3-9 or 3-10).
• Delete... allows the user to delete a selected area from the currently open

layout file (refer to page 3-9).
• Number... allows the user to modify the currently assigned seat number

of an icon in the layout (refer to page 3-11).
• Layout... allows the user to switch from control mode to layout mode

(refer to page 3-25).
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View menu
The ‘View’ menu covers viewing options available to the user. The menu
consists of the following items:
• Numbers allows the user to enable or disable the display of seat numbers

beneath icons in a layout (refer to page 3-5 or 4-3).
• Small/Large Icons allows the user to display the layout icons in normal

or reduced size (refer to page 3-6 or 4-3).
• Grid allows the user to display a background grid on the synoptic layout

(refer to page 3-6).
• Rotate Image allows the user to rotate the synoptic layout by 90° in a

clockwise direction (refer to page 4-4).
• Action Box allows the user to display the action box on-screen (refer to

page 4-6).
• Settings allows the user to display system status information (refer to

page 4-7).
• Red background for active mics allow the user to display active micro-

phones with a red background (refer to pages 3-6, 4-4).

Settings menu
The ‘Settings’ menu covers various user-specified settings options. The
menu consists of the following items:
• System Mic Mode... allows the user to alter the parameters within the

‘System Microphone Mode’ dialogue box (refer to page 3-13).
• Mic Activity... allows the user to alter the parameters within the ‘Micro-

phone Activity’ dialogue box (refer to page 3-15).
• Microphone Test... allows the user to initiate microphone testing (refer

to page 4-10).
• Select Grid... allows the user to specify the scale of the grid (refer to 

page 3-6).
• Snap allows the user to automatically align icons to the grid (refer to

page 3-7).
• Auto Numbers allows the user to specify automatic numbering for all

icons added to a synoptic layout (refer to page 3-5).
• Attention Tone allows the user to enable an attention tone that sounds

when the priority key on a chairman unit is pressed (refer to page 3-16).
• Ambient Microphone allows the user to enable a microphone located in

the conference venue for picking up ambient sound. (refer to 
page 3-16).
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• Microphones off after shift allows the user to determine that when a del-
egate is promoted from the request list to the speakers list, only that dele-
gate’s microphone will be activated. All other microphones of delegates
on the speakers list will be deactivated (refer to page 3-17).

Shift!
This option allows the user to perform a shift function, promoting the first
delegate in the request-to-speak list to the speakers list. ‘Shift!’ has no
menu. 

Clear Requests!
This option allows the user to remove all delegates from the request-to-
speak list. ‘Clear Requests!’ has no menu. 

Help menu
The ‘Help’ menu manages the on-line help related to the whole DCN
application. The menu consists of the following items:
• Index provides the user with an alphabetical list of subjects covered by

the help facility (refer to page 2-4).
• Keyboard provides the user with information on which keyboard keys

can be used with the Synoptic Microphone Control software (refer to
page 2-4).

• Commands provides the user with information on all options contained
in the file menu (refer to page 2-5).

• Procedures provides the user with information on how to use the Synop-
tic Microphone Control software (refer to page 2-5).

• Glossary provides the user with an alphabetical list of terms used in the
Synoptic Microphone Control help facility (refer to page 2-5).

• Using Help provides the user with information on how to use the Syn-
optic Microphone Control help facility (refer to page 2-6).

• About Syn. Mic. Control... displays the dialogue box with software
release information (refer to page 2-6).
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A.2 ACCELERATOR KEYS 

Synoptic Microphone Control accelerator (short-cut) keys

Menu Item Short-cut

File <ALT> + <F>

New... <N>

Open... <O>

Save... <S>

Save As... <A>

Delete <D>

Import <I>

Print Activity <P>

Exit... <x>

Edit <ALT> + <E>

Undo <U>

Cut <t>

Copy <C>

Paste <P>

Delete <D>

Number <N>

Layout <L>

View <ALT> + <V>

Numbers <N>

Small Icons <I>

Grid <G>

Rotate Image <R>

Action Box <A>

Settings <S>

Red background 
for active mics <R>
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